<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Deputy helps girl build snowman while mom with cancer recuperates | Albert Lea Radio</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.myalbertlea.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[459,550] -->
<meta name="description" itemprop="description" content="iStock/Thinkstock(COLUMBIA, S.C. ) -- A South Carolina deputy's act of kindness brought a smile to a little girl's face.Miyah Washington, 12, was building a" />

<link rel="canonical" href="http://www.myalbertlea.com/2017/03/19/deputy-helps-girl-build-snowman-while-mom-with-cancer-recuperates/" />
		<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-75630605-1']);
		  _gaq.push(['_trackPageview']);
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//dehayf5mhw1h7.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albert Lea Radio &raquo; Feed" href="http://www.myalbertlea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Albert Lea Radio &raquo; Comments Feed" href="http://www.myalbertlea.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Albert Lea Radio &raquo; iCal Feed" href="http://www.myalbertlea.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Albert Lea Radio &raquo; Deputy helps girl build snowman while mom with cancer recuperates Comments Feed" href="http://www.myalbertlea.com/2017/03/19/deputy-helps-girl-build-snowman-while-mom-with-cancer-recuperates/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.myalbertlea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.myalbertlea.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.myalbertlea.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.myalbertlea.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.myalbertlea.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.myalbertlea.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.myalbertlea.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.myalbertlea.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.myalbertlea.com/wp-content/themes/alprt-theme/inc/css/bootstrap.min1000.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.myalbertlea.com/wp-content/themes/alprt-theme/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.myalbertlea.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.myalbertlea.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.myalbertlea.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://www.myalbertlea.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/207/wpbcss/wpbstyle-alprttheme-003.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.myalbertlea.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.myalbertlea.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.myalbertlea.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.myalbertlea.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.myalbertlea.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.myalbertlea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.myalbertlea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.myalbertlea.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Louisiana sheriff&#039;s deputy shot and killed in the line of duty' href='http://www.myalbertlea.com/2017/03/19/louisiana-sheriffs-deputy-shot-and-killed-in-the-line-of-duty/' />
<link rel='next' title='Former teacher may have planned alleged abduction of teen: police' href='http://www.myalbertlea.com/2017/03/19/former-teacher-may-have-planned-alleged-abduction-of-teen-police/' />
<link rel='shortlink' href='http://www.myalbertlea.com/?p=17461' />
<link rel="alternate" type="application/json+oembed" href="http://www.myalbertlea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.myalbertlea.com%2F2017%2F03%2F19%2Fdeputy-helps-girl-build-snowman-while-mom-with-cancer-recuperates%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.myalbertlea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.myalbertlea.com%2F2017%2F03%2F19%2Fdeputy-helps-girl-build-snowman-while-mom-with-cancer-recuperates%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="Albert Lea Radio" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Deputy helps girl build snowman while mom with cancer recuperates" />
<meta property="og:url" content="http://www.myalbertlea.com/2017/03/19/deputy-helps-girl-build-snowman-while-mom-with-cancer-recuperates/" />
<meta property="og:description" content="iStock/Thinkstock(COLUMBIA, S.C. ) &#8212; A South Carolina deputy&#8217;s act of kindness brought a smile to a little girl&#8217;s face.Miyah Washington, 12, was building a snowman by herself when Chris Blanding of the Richland County Sheriff&#8217;s Office stopped" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/207/2017/03/19175113/Getty_031917_Snowman.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.myalbertlea.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.myalbertlea.com/wp-admin/admin-ajax.php";
</script><!--[if lt IE 9]>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-17461 single-format-standard tribe-theme-alprt-theme page-template-single-php">

  <div class="u-nav-banner bg-light">
      </div>

  <!--Masthead-->
  <section>
    <div class="masthead navbar-fixed-top">

     <div class="nav-wrapper">

      <!--Start Bootstrap Site Navigation-->
      <nav class="container site-navigation bg-container bg-navbar alpha omega">
        <div class=" gradient col-md-10 col-sm-12 col-xs-12 alpha omega">
          <div class="">
            <div class="site-navigation-inner ">
              <div class="navbar navbar-default">
                <div class="navbar-header">
                  <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                  <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                  </button>

                  <!-- Your site title as branding in the menu -->
                  <p class="navbar-text visible-xs">
                    <div id="mobile-search" class="visible-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
                  </p>


                </div>

                <!-- The WordPress Menu goes here -->
                <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378"><a title="Home" href="http://alprt.itmwpb.com">Home</a></li>
<li id="menu-item-782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-782 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-16913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16913"><a title="Closings or Delays" href="http://www.myalbertlea.com/closings-or-delays/">Closings or Delays</a></li>
	<li id="menu-item-7745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7745"><a title="Local News" href="http://www.myalbertlea.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783"><a title="Ag News" href="http://www.myalbertlea.com/category/ag-news/">Ag News</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-785"><a title="Local and State Sports" href="http://www.myalbertlea.com/category/state-and-national-news/">Local and State Sports</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784"><a title="Business News" href="http://www.myalbertlea.com/category/business-news/">Business News</a></li>
	<li id="menu-item-787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-787"><a title="Political News" href="http://www.myalbertlea.com/category/political-news/">Political News</a></li>
	<li id="menu-item-786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-786"><a title="National News" href="http://www.myalbertlea.com/category/national-news/">National News</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-788"><a title="World News" href="http://www.myalbertlea.com/category/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-789 dropdown"><a title="Stations" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Stations <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790"><a title="Albert Lea Radio Personalities" href="http://www.myalbertlea.com/category/albert-lea-radio-personalities/">Albert Lea Radio Personalities</a></li>
	<li id="menu-item-791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-791"><a title="KATE 1450 AM" href="http://alprt.itmwpb.com/2015/02/09/kate-1450-am/">KATE 1450 AM</a></li>
	<li id="menu-item-13760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13760"><a title="KCPI 94.9FM &quot;The Breeze&quot;" href="http://www.myalbertlea.com/stations/kcpi-94-9fm-the-breeze/">KCPI 94.9FM &#8220;The Breeze&#8221;</a></li>
</ul>
</li>
<li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-379 dropdown"><a title="Community" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Community <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-7746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7746"><a title="Local News" href="http://www.myalbertlea.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931"><a title="Get Involved" href="http://www.myalbertlea.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-859"><a title="Community Calendar" href="http://www.myalbertlea.com/get-involved/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-793"><a title="Employment" href="http://alprt.itmwpb.com/2015/02/09/employment/">Employment</a></li>
	<li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-796"><a title="Health News" href="http://www.myalbertlea.com/category/health-news/">Health News</a></li>
</ul>
</li>
<li id="menu-item-799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-799 dropdown"><a title="Entertainment" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Entertainment <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800"><a title="94.9 the Breeze Artist News" href="http://www.myalbertlea.com/category/94-9-the-breeze-artist-news/">94.9 the Breeze Artist News</a></li>
	<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802"><a title="KATE AM 1450 Artist News" href="http://www.myalbertlea.com/category/kate-am-1450-artist-news/">KATE AM 1450 Artist News</a></li>
	<li id="menu-item-801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801"><a title="Entertainment News" href="http://www.myalbertlea.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-6057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6057"><a title="Contact Us" href="http://www.myalbertlea.com/local-services/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-7903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7903"><a title="Sports Calendar on KATE" href="http://www.myalbertlea.com/sports-calendar-on-kate/">Sports Calendar on KATE</a></li>
</ul></div>
              </div><!-- .navbar -->
            </div>

          </div>
        </div><!-- .container -->

        <div id="max-search" class="col-md-2 col-sm-2 hidden-sm hidden-xs alpha">

<div class="searchform">
<form role="form" action="http://www.myalbertlea.com/" id="searchform" method="get">
    <label for="s" class="sr-only">Search</label>
    <div class="input-group">
        <input type="text" class="form-control" id="s" name="s" placeholder="Search" />
        <span class="input-group-btn">
            <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
        </span>
    </div> <!-- .input-group -->
</form>
</div>
</div>

      </nav><!-- .site-navigation -->
    </div>

  </div>
</section>



<!--Header-->
<section>
  <div class="container site-header">
    <!--Main Logo-->
    <div id="mainlogo" class="col-xs-12 col-sm-6 col-md-6">
<div class="header-image">
	<a href="http://amprt.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/207/2014/12/09161951/logo2.png" class="header-image"  alt="" /></a>
</div></div>
    <!--Schedule/listen-live-->
    <div id="listenlive-group" class="col-xs-6 col-sm-3 col-md-3 listenlive-group">
      <div class="row">
        <div class="col-xs-12 listen-live">
			<a href="http://v6.player.abacast.net/2638" target="_blank">
			<img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/alprt/Listen-live-kate.png">
		</a>
	</div>
        <div class="col-xs-12">    <div class="schedule-now">
	
</div></div>
      </div>
    </div>

    <!--Schedule/listen-live-->
    <div id="listenlive-group" class="col-xs-6 col-sm-3 col-md-3 listenlive-group">
      <div class="row">
        <div class="col-xs-12 listen-live">
			<a href="http://v6.player.abacast.net/2643" target="_blank">
			<img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/alprt/Listen-live-breeze.png">
		</a>
	</div>
        <div class="col-xs-12"><div class="schedule-now">
	
</div>    </div>
      </div>
    </div>
  </div>
</section>
<div class="wrapper container">
  <div class="row inner bg-light">
    <div class="container ">

      <div class="row u-nav-banner bg-light">
        <div id="widget-1" class="widget-1 widget-first widget-odd widget widget-banner-group col-sm-3 col-md-3 col-xs-6 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-13575-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="13575#:##:#1#:#234x60-1#:#11#:#http://www.myalbertlea.com/wp-content/plugins/advertise/#:#207#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="13575,939#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-1" class="widget-2 widget-even widget widget-banner-group col-sm-3 col-md-3 col-xs-6 widget_adv_location"></div><div id="widget-1" class="widget-3 widget-odd widget widget-banner-group col-sm-3 col-md-3 col-xs-6 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-243-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="243#:##:#2#:#234x60-3#:#13#:#http://www.myalbertlea.com/wp-content/plugins/advertise/#:#207#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="243#:#243" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-1" class="widget-4 widget-last widget-even widget widget-banner-group col-sm-3 col-md-3 col-xs-6 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-399-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="399#:##:#3#:#234x60-4#:#38#:#http://www.myalbertlea.com/wp-content/plugins/advertise/#:#207#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="399#:#399" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>      </div>

	<section class="row main-container">

			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-17461" class="post-17461 post type-post status-publish format-standard has-post-thumbnail hentry category-health-news with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Deputy helps girl build snowman while mom with cancer recuperates</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> March 19, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.myalbertlea.com/category/health-news/" rel="category tag">Health News</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><span class="thumbnail-image-float-left ssNonEditable"><span><img style="width: 200px" src="http://abcnewsradioonline.com/storage/news-images-march-2017/Getty_031917_Snowman.jpg?__SQUARESPACE_CACHEVERSION=1489946147651" alt="" /></span><span class="thumbnail-caption" style="width: 200px">iStock/Thinkstock</span></span>(COLUMBIA, S.C. ) &#8212; A South Carolina deputy&#8217;s act of kindness brought a smile to a little girl&#8217;s face.<br />Miyah Washington, 12, was building a snowman by herself when Chris Blanding of the Richland County Sheriff&#8217;s Office stopped his patrol car and offered to help.</p>
<p>&#8220;I just thought that was so awesome that he would actually take the time out of his day and help [a] little kid in her yard,&#8221; Miyah&#8217;s mom DaVida Washington told ABC News. &#8220;I thought it was pretty cool and she did too, she was very excited.&#8221;</p>
<p>She was fighting a cold on March 12 and was resting inside her home when her daughter, Miyah, went to play outside.</p>
<p>&#8220;Plus my white blood cells are low, so I can&#8217;t be out in the cold,&#8221; Washington said. &#8220;I&#8217;ve been under the weather for a couple of days so Sunday was one of those days I couldn&#8217;t go out.&#8221;</p>
<p>Miyah was trying to make a snowman when Deputy Blanding stopped by and asked if he could join the fun. She agreed and the pair posed for a picture, taken by her father.</p>
<p>Lieutenant Curtis Wilson of the Richland County Sheriff&#8217;s Office told ABC News that Blanding, who was working on his regular shift that day, is an asset to the department.</p>
<p>&#8220;The Richland County Sheriff&#8217;s Department believes in unity in the community and we want to show them we are just as human,&#8221; he said. &#8220;[One] of the ways we do that is getting to know the people in the community where we are working to protect and serve.&#8221;</p>
<p>Wilson said Blanding was unaware Washington had cancer until after she shared the image of him and her daughter on a local news organization&#8217;s Facebook page.</p>
<p>Washington said she was thankful to Blanding for being kind to her daughter.</p>
<p style="text-align: center"><iframe src='http://abcnews.go.com/video/embed?id=46130137' width='640' height='360'></iframe></p>
<p>Copyright &copy; 2017, ABC Radio. All rights reserved.</p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<!-- <hr /> -->

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-4"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
	    	
	    	<div class="row">
				<div class="col-xs-12"><div class="social-links">
	<a href="https://www.facebook.com/Albertlearadio" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/207/2014/12/09161951/icon-facebook.png" alt="Facebook" /></a><a href="https://twitter.com/kate1450sports" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/207/2014/12/09161951/icon-twitter.png" alt="Twitter" /></a><a href="mailto:949thebreeze@digity.me" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/207/2014/12/09161951/icon-emai.png" alt="Email" /></a><a href="" target="blank" class="social-link-item"><img src="" alt="" /></a></div></div>
	    	</div>

				<div id="widget-6" class="widget-1 widget-first widget-odd widget-sidebar widget_adv_location"></div><div id="widget-6" class="widget-2 widget-even widget-sidebar widget_show_stream"><h5 class="sidebar-widget-title">Streams</h5>		<form method="get" action="">
			<select name="stream" onchange="this.form.submit()">
									<option value=""  selected='selected'>General</option>
									<option value="xml" >XML</option>
							</select>
		</form>
		</div><div id="widget-6" class="widget-3 widget-last widget-odd widget-sidebar widget_adv_location"></div>			</div>
		</div>
	 </div>
		
	</section>
	

</div>

<div class="container u-nav-banner bg-light ">
	<div class="col-md-12">		<div class="adv-container wide-footer">
			

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', ‘UA-75630605-1', 'auto');
ga('send', 'pageview');
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.myalbertlea.com"]);
  _paq.push(["setDomains", ["*.myalbertlea.com","*.myalbertlea.com","*.myalbertlea.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "829"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->

		</div>
		</div>
</div>

<footer>
	<div class="footer-bg">
		<div class="col-xs-12 secondary-nav hidden-xs ">
			<ul>
				<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="http://alprt.itmwpb.com/">Home</a></li>
<li id="menu-item-803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-803"><a href="http://www.myalbertlea.com/category/news/local-news/">News</a></li>
<li id="menu-item-808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-808"><a href="http://www.myalbertlea.com/get-involved/">Stations</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383"><a href="http://www.myalbertlea.com/category/community/">Community</a></li>
<li id="menu-item-807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-807"><a href="http://www.myalbertlea.com/about/">About Us</a></li>
<li id="menu-item-806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806"><a href="http://www.myalbertlea.com/get-involved/">Get Involved</a></li>
<li id="menu-item-804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804"><a href="http://www.myalbertlea.com/local-services/">Local Services</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="http://www.myalbertlea.com/entertainment/">Entertainment</a></li>
<li id="menu-item-7024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7024"><a href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/207/2016/12/01110844/ALPHA-Albert_Lea-Austin__MN__FINAL_2016_FCC_EEO_PFR.pdf">EEO Report</a></li>
</ul></div>			</ul>
		</div>
			

		<div class="col-xs-12 col-sm-4 col-md-4 footer-logo">
<div class="header-image">
	<a href="http://amprt.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/207/2014/12/09161951/logo2.png" class="header-image"  alt="" /></a>
</div></div>
		<div class="col-xs-12 col-sm-4 col-md-4 hidden-xs"></div>
		<div class="col-xs-12 col-sm-4 col-md-4"><div id="widget-7" class="widget-1 widget-first widget-odd widget-footer col-md-6 col-sm-6 col-xs-6 widget_sp_image"><a href="#" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="168" height="73" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/207/2014/12/09161951/breeze-new-logo.jpg" /></a></div><div id="widget-7" class="widget-2 widget-last widget-even widget-footer col-md-6 col-sm-6 col-xs-6 widget_sp_image"><a href="http://www.myalbertlea.com/2015/02/09/kate-1450-am/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="170" height="117" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/207/2014/12/09161951/KATE-logo.jpg" /></a></div></div>

		<div class="col-xs-12 copyright">
			&copy;2017 Alpha Media LLC 
			| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
		</div>
	</div>	
</footer>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.myalbertlea.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.myalbertlea.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.myalbertlea.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.myalbertlea.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/themes/alprt-theme/inc/js/bootstrap.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/themes/alprt-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/themes/alprt-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/themes/alprt-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"albertlearadio"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.myalbertlea.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('1','207');
	window.aws_ec_current_sid = "207";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-03-19';
	window.gmt_offset = -5;

	window.wp_hour = "21";
	window.wp_minute = "42";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>